Digital Coupons service disruption
Incident Report for AppCard
Resolved
The issue has been resolved. Service restored.
Posted Mar 19, 2021 - 16:22 EDT
Monitoring
We identified the issue. Our Engineering team is working to resolve it right now.
Posted Mar 19, 2021 - 16:03 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2021 - 15:58 EDT
Investigating
Starting 1:30 pm EST we started encountering issues with account entry on our in-lane terminals. Our technical team is working to find the root cause, and we will update once we have new information
Posted Mar 19, 2021 - 14:53 EDT
This incident affected: Digital Coupons and New Terminal (NTR).