cloud services issues
Incident Report for AppCard
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 13:33 EST
Monitoring
Services have been restored. We will continue to monitor.
Posted Dec 22, 2021 - 09:53 EST
Investigating
Our cloud services are reporting sporadic issues which are impacting various systems. We are actively working with them to resolve all issues and ensure services are up and running as expected. If you have any questions or concerns, please feel free to reach out to us directly.

We will continue to provide updates as available.
Posted Dec 22, 2021 - 08:38 EST
This incident affected: Webservices, Promotion Management, and New Terminal (NTR).