Cloud Services - Network Issues
Incident Report for AppCard
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 13:30 EST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 13:30 EST
Investigating
Our cloud services are experiencing network issues. This impacts our various systems. We are working with our 3rd party vendors to identify and solve the situation as quickly as possible.
Posted Dec 07, 2021 - 12:33 EST
This incident affected: Webservices, Promotion Management, Data Reporting, Digital Coupons, New Terminal (NTR), and JBrain.