Fuel program - service disruption
Incident Report for AppCard
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 17:17 EST
Identified
The service provider identified the root cause and their engineering team is working to resolve the issue.

Once our technical teams test and confirm, The service provider will deploy this solution.
Although there is no ETA, we hope to complete the process in the next couple of hours.
Posted Jan 13, 2021 - 16:47 EST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2021 - 16:23 EST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2021 - 15:22 EST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2021 - 14:13 EST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2021 - 12:53 EST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2021 - 11:05 EST
Investigating
Fuel program provider (Excentus) released a new version, having difficulties to process AppCard customers' requests.
We already reached out to the provider and their technical team is looking into the issue.
Posted Jan 13, 2021 - 10:48 EST
This incident affected: Webservices.