Database Maintenance taking longer than expected
Incident Report for AppCard
Resolved
This incident has been resolved.
Posted Feb 16, 2022 - 08:16 EST
Identified
We're working on completing the maintenance as soon as we can.

Degraded performance expected on Store Terminals, Shopper Website, Merchant Portal and Mobile application.
Posted Feb 16, 2022 - 06:01 EST
This incident affected: AppCard Website, Merchant Site, and Partner's Gateway.