Jbrain connectivity
Incident Report for AppCard
Resolved
The issue is resolved now.
Posted Feb 07, 2022 - 17:13 EST
Investigating
We are currently experiencing an issue with Jbrain connectivity. We are actively working towards resolution and are hoping to have the connectivity restored shortly.
We will continue to provide updates as available.
Posted Feb 07, 2022 - 16:44 EST
This incident affected: JBrain.