Temporary Interruption of Services
Incident Report for AppCard
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 19:25 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 14, 2023 - 19:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2023 - 19:18 EDT
Investigating
We are currently investigating this issue.
Posted Mar 14, 2023 - 19:01 EDT
This incident affected: AppCard Website, Merchant Site, Mobile App, Webservices, New Terminal (NTR), and JBrain.